J17/4996/2015: [Press Return] Press Enter to accept default. Press

J17/4996/2015: OGINGA JAMES OTIENO

SCO 300: COMPUTER NETWORKS

We Will Write a Custom Essay Specifically
For You For Only $13.90/page!


order now

 

Cable a network according to the Topology Diagram.

From

To

Connection

Interface

PC1

Switch

Straight Through

Fast Ethernet

Switch

R1

Straight Through

Fast Ethernet

R1

R3

Serial DCE

Serial

R3

Switch

Straight Through

Fast Ethernet

Switch

PC3

Straight Through

Fast Ethernet

R3

R2

Serial DCE

Serial

R1

R2

Serial DCE

Serial

R2

Switch

Straight Through

Fast Ethernet

Switch

PC2

Straight Through

Fast Ethernet

R2

ISP

Serial DTE

Serial

*R2 is connected to
ISP via DTE cable because the connection is possible through a modem thus
making DTE more useful

Erase the start-up configuration and reload a router to the default state

Router>enable           //enter privilege exec mode
Router#config t

 

Router(config)#hostname R1

Router(config)#exit

R1#erase startup-config
Erasing the nvram filesystem will remove all files! Continue? confirm
OK
Erase of nvram: complete
R1#

R1#reload
System configuration has been modified. Save? yes/no: no
Proceed with reload? confirm

Wait for the router to reboot and
confirm that you don’t want to auto install the configuration

Would you like to enter the initial configuration dialog?
yes/no: no
Would you like to terminate autoinstall? yes: Press
Return
Press Enter to accept default.
Press RETURN to get started!

Perform basic configuration tasks on a router

 Selected router is router 1

Router>enable // enters exec mode of the router
Router#

 

Router#config t // enters router configuration

Router(config)#

Router(config)#hostname R1   //gives router a hostname
R1(config)#

R1(config)#enable secret class // exec mode password “class”
R1(config)#

R1(config)#line console 0        //configure router console password
R1(config-line)#password cisco  //cisco is the password
R1(config-line)#login
R1(config-line)#exit
R1(config)#

R1(config)#line vty 0 4       //configure virtual terminal line password
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#

R1#copy running-config startup-config //saves the configuration as startup.
Building configuration…
OK
R1#

Configure and activate interfaces.

R1(config)#interface fa0/0
R1(config-if)#ip address 172.16.1.1 255.255.255.0
R1(config-if)#no shutdown

Interface FastEthernet0/0, changed state to up

R1(config-if)#

R1(config-if)#interface s0/0/1
R1(config-if)#ip address 192.168.10.1
255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)# 

Interface Serial0/0/1, changed state to down (remains down
until the other connected interface comes up

R1(config-if)#interface s0/0/0
R1(config-if)#ip address 172.16.3.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)# 

Interface Serial0/0/0, changed state to down (remains down until
the other connected interface comes up

Configure EIGRP routing on all routers.

Router 1

 

Router>enable // enters exec mode of the router
Router#

 

Router#config t // enters router configuration

Router(config)#

Router(config)#hostname R1   //gives router a hostname
R1(config)#

R1(config)#router eigrp 1

R1(config-router)#network 176.16.3.0

R1(config-router)#network 192.168.10.0

Router
2

Router>enable // enters exec mode of the router
Router#

 

Router#config t // enters router configuration

Router(config)#

Router(config)#hostname R2   //gives router a hostname
R2(config)#

R2(config)#router eigrp 1

R2(config-router)#network 176.16.3.0

R2(config-router)#network 192.168.10.0

R2(config-router)#network 10.1.1.0

Router
3

Router>enable // enters exec mode of the router
Router#

 

Router#config t // enters router configuration

Router(config)#

Router(config)#hostname R3   //gives router a hostname
R3(config)#

R3(config)#router eigrp 1

R3(config-router)#network 192.168.10.0

R3(config-router)#network 192.168.10.0

Verify EIGRP routing using show
commands.

R1# show eigrp neighbours

Will show router R2 and R3

R2# show eigrp neighbours

Will show router R1 and R3

R3# show eigrp neighbours

Will show router R1 and R2

verify eigrp operation.

Can be done by running command

Show ip route on the exec interface of any of the routers

 

 

 

 

 

 

 

 

 

x

Hi!
I'm Marcella!

Would you like to get a custom essay? How about receiving a customized one?

Check it out